Announcement

Collapse
No announcement yet.

Fuel gauge not working after dash replacement

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Fuel gauge not working after dash replacement

    So all done ish on dash, electronic speedo calibrated and happy, other gauges working fine but not fuel gauge.
    Tried new gauge, no joy.
    Bridged earth and low fuel terminals of sender and light comes on, did same with gauge wire and earth, no joy. Removed sender, Checked float sound, low fuel light bit works but no gauge change.
    So what next? Tracing wires from sender to gauge sounds almost impossible as they are in the loom. Any thoughts?
    Thanks
    Ian
    1973 Stag 1983 Alfa GTV6
    ​​​​​​2006 BMW R1200GS 2013 Audi A4 Avant Quattro

    #2
    Voltage regulator perhaps.

    Alan

    Comment


      #3
      Thanks I'll have a look, might have knocked a wire off.
      1973 Stag 1983 Alfa GTV6
      ​​​​​​2006 BMW R1200GS 2013 Audi A4 Avant Quattro

      Comment


        #4
        Eureka moment, regulator is on back of old speedo that's in the boot as I now have electronic one - I assume that's it, so just need to reinstate that... Or do i
        1973 Stag 1983 Alfa GTV6
        ​​​​​​2006 BMW R1200GS 2013 Audi A4 Avant Quattro

        Comment


          #5

          If the Temp gauge is OK then regulator probably good. As you have just been in the dash then odds are you disturbed a wire there. check you have voltage on one end of the gauge (light green from the regulator, which should have 2 light green wires on it) and ground the other end of the gauge(maybe you did that?) it should show full. Next stop is the multi plugs to the dash. Its unlikely but the next stop is the plug in the right footwell that feeds the rear loom.
          Terry Hunt, Wilmington Delaware

          www.terryhunt.co.uk

          Comment


            #6
            Yes! you need a regulator.. it feeds the fuel and temp gauges.
            Terry Hunt, Wilmington Delaware

            www.terryhunt.co.uk

            Comment


              #7
              "Eureka moment, regulator is on back of old speedo that's in the boot as I now have electronic one - I assume that's it, so just need to reinstate that... Or do i"

              Lucky you took up with classic cars and didn't try parachuting.



              Alan

              Comment


                #8
                There's a moral to that story...

                Comment


                  #9
                  Very true!!
                  1973 Stag 1983 Alfa GTV6
                  ​​​​​​2006 BMW R1200GS 2013 Audi A4 Avant Quattro

                  Comment


                    #10
                    I've had email to register vehicle, however you can't fill in booking ref and it's a mandatory field, any ideas?
                    1973 Stag 1983 Alfa GTV6
                    ​​​​​​2006 BMW R1200GS 2013 Audi A4 Avant Quattro

                    Comment

                    canli bahis siteleri bahis siteleri ecebet.net
                    pinbahis pinbahis dizitune.com
                    ankara escort
                    Working...
                    X