Announcement

Collapse
No announcement yet.

Electric fan capillary tstat in top hose

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    As "Staggering" mentioned, when a garage last did some work on my radiator, on putting it back they fitted the sensor to the "outside" and I have left it that way as it works just as well as when it was inside and with of no leak problem there. The photo below shows mine and the temp adjuster that you set yourself to control just when the fan cuts in. As can be seen no radiator at present as waiting to replace my failed vc.
    .
    Temp Sensor2.jpg
    Terry (home - Los Cristianos) ~ (YouTube site - "Tenerife Terry" to see uploaded videos)

    Comment


      #17
      I never had any problems with the original from Kenlowe. I have however removed it and fitted the stat into the rad directly as it has a boss for connection.
      I only do what the voices in my wife’s head tell me to do!

      Comment


        #18
        Originally posted by marshman View Post

        Yep, runs slightly cooler all the time, but the biggest difference is when sitting in traffic or when I get home and manoeuvre the car to get it into its garage (very tight and requires a lot of shunting back and forth). In those situations the temp used to climb quite quickly to around 2/3rds when the kenlowe would kick in to "save the day". Now without the kenlowe the temp rises to just above half and stays there - even last August when sitting in a queue for 30 mins to get into a rally on the hottest day of the year. It also does not climb as much when blasting along the motorway. With it fitted the temp used to climb when blasting along at higher speeds, now it barely reaches half way. I have said before that I think many fans get fitted either as a precaution because owners are worried about potential overheating problems, which fan then causes, so the owner feels good because the fan cuts in and cools things down, or they are fitted because the engine overheats due to other causes (blocked rad & general crud in the system, faulty pump - slipping impeller - or simply incorrect ignition timing and carb setup), they react to the symptoms without investigating the cause. Just my opinion, but if the engine is properly tuned (carbs/ignition) and the cooling system operating correctly then an additional fan is unnecessary - even with modern fuels etc. There are some that have removed the original viscous fan and fitted an electric one, that is their choice and there are valid reasons including less wasted power driving a fan when it's not needed and also less noise. I do think that some general airflow over the whole engine bay is lost - but it seems to work for them. The fan on my car was fitted by the previous owner and it was only when I had the radiator out to get at the timing chains that I took notice of how much of the rad it covered.

        Look at the attached pics with and without the fan - just look at how much of the radiator gets obscured by the fan, then draw your own conclusions.

        Roger
        Thanks for posting this Roger. It mimics my thoughts and experience exactly, although I have yet to remove the Kenlowe fan completely. Mine stays below 1/2 way on the temperature gauge, with an 88-degree thermostat, at all times so the fan can't be causing much obstruction. It does actually rotate with the force of air passing through it as, before I fitted a diode, it illuminated the fan running indication led at speeds above 50mph which worried me until I realised what was happening.
        Dave
        1974 Mk2, ZF Auto, 3.45 Diff, Datsun Driveshafts. Stag owner/maintainer since 1989.

        Comment


          #19
          Thanks for the very interesting reply Roger...
          I too have 2 small Kenlowe fans that are fitted lower down so not to restrict air flow as much as your previous setup.The temperature probe is fitted in the top hose and is quite bqu.So I might remove it all though the temp never goes any more than just over half way on my mk1 temp gauge
          this is a fantastic thread ,exactly what classic car forums are for well done every one .....I'm in the pub so please excuse me lol

          Comment

          Working...
          X