Announcement

Collapse
No announcement yet.

Testing Thread (test away in here)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Forum test picture

    375 x 500
    FORUMTEST 1 375x500.jpg

    500 x 375
    FORUMTEST 4 500x375.jpg

    800 x 599


    599 x 800
    FORUMTEST 2 599x800.jpg

    460 x 600
    A Pillar (Custom).jpg


    600 x 460
    A Pillar (Custom) - Kopie.jpg
    Last edited by dasadrew; 28 February 2011, 20:53.
    The answer isn't 42, it's 1/137

    Comment


      Rats, that didn't work...

      Test 460 x 600.jpg


      Test 600 x 460.jpg

      460 x 600 28kB



      Web A Pillar sketch.jpg
      Last edited by dasadrew; 28 February 2011, 21:35.
      The answer isn't 42, it's 1/137

      Comment


        Originally posted by Klaus Schlueter View Post
        Hi all
        I hope this thread is still of interest although most of the active members might meanwhile know every trick.
        I have a problem with printing a thread or part of it:
        I tried to print Drew's excellent posts No. 1 - 3 in the thread "inserting images". When I mark this section blue and try printing nothing happens. When I go to "thread tools" and "show printable version" than mark the post I want to be printed I get the hard copy but without the important pictures.
        Where is my fault? Any help possible?
        BTW: I prefer a print out with the avatars not the "show printable version".

        Klaus
        Hi Klaus,

        Try using the print preview in your browser, instead of the forum print. You can then select which pages you want to print and get the pictures and avatars as well.

        Cheers....Al
        1975 Mk2 3.0 V8 MOD, new strommies, tubulars & quad exhaust = 166.8 bhp

        Comment


          Thanks Al, I tried that but it didn't work. I opened the thread "inserting images", clicked on my browser's "print", choose page 1+2, ----no reaktion. And I am sure it is not a problem with my printer as it worked with other websites today and with the "öld forum".
          I think that I am not the only one who likes to print important posts with pictures. Who was successful and how?

          Klaus

          BTW: why are sometimes words duplicated (browser's) at the end of a line w/o mistyping? This line was created by "edit post" after I saw my text in the forum.
          Last edited by Klaus Schlueter; 1 March 2011, 12:15.

          Comment


            testing picture


            mmmm my files are too large, how do i fix this?

            Comment


              More than strange:

              I just tried to print Dasadrew's thread "Attached pictures don't display" and StagnJag's screen shot in the thread "Computer Gurus, help needed". No problem, prints are ok. Then I tried again Drew's "Inserting Images": no way to get a print.

              Any help? Could others please try to print Drew's tread.

              Klaus

              Comment


                You do know it's €5 per Paypal to get the printing rights to that page?
                The answer isn't 42, it's 1/137

                Comment


                  Just tried it at work with Internet Explorer 8 and it prints out OK.
                  The answer isn't 42, it's 1/137

                  Comment


                    prints out ok for me using the internet explorer browser print, on xp - not the forum printer freindly version
                    1975 Mk2 3.0 V8 MOD, new strommies, tubulars & quad exhaust = 166.8 bhp

                    Comment


                      Thanks Drew and Al.
                      I use XP and the t-online browser 6.0 which is based on the Internet Expl. Ok, I will play around trying another browser.
                      But why do we need all this problems? From the user side (not from the admin side!!) I was happy with the old version exept I missed the possibility of sending multiple pictures.

                      Drew you will get the €5 pp in Stuttgart.

                      Regards Klaus

                      Comment


                        Ragley Hall. 003 (600 x 450).jpg yeeeee haaaaa !

                        Comment


                          6.jpg

                          Comment


                            Originally posted by martin View Post
                            [ATTACH=CONFIG]8653[/ATTACH]
                            Well - whaddaya know !

                            Comment


                              Originally posted by Klaus Schlueter View Post
                              Thanks Drew and Al.....
                              But why do we need all this problems?.......Regards Klaus
                              My dear Klaus, where is the fun in having no problems? Where is the challenge? Where is the satisfaction in having found a solution?

                              As a true blood engineer, I always say "If it ain't broke, take it apart to see how it works!"

                              But then, maybe I've just got The Knack

                              The answer isn't 42, it's 1/137

                              Comment


                                Originally posted by dasadrew View Post
                                I always say "If it ain't broke, take it apart to see how it works!"
                                No - No -No :- if it aint broke leave well alone.That's my philosophy and I'm sticking with it.
                                In 17 years of ownership I've found the Stag is best left well alone when it is running O.K.
                                I only take it apart when something is wrong, and no I don't think that if I had looked for an imminent problem beforehand it could have been prevented.
                                Terry (home - Los Cristianos) ~ (YouTube site - "Tenerife Terry" to see uploaded videos)

                                Comment

                                canli bahis siteleri bahis siteleri ecebet.net
                                pinbahis pinbahis dizitune.com
                                ankara escort
                                Working...
                                X